Export limit exceeded: 417539 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 417539 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (417539 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-118634 | 2026-10-30 | 6.4 Medium | ||
| The Events Made Easy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'width' parameter in all versions up to, and including, 3.3.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. | ||||
| CVE-2026-118252 | 1 Highcharts | 2 Dashboards, Highcharts | 2026-10-30 | N/A |
| Highcharts JS is a JavaScript charting library based on SVG. From 1.0.0 until 4.2.3, Highcharts Dashboards edit-mode sidebar parses component language strings as HTML rather than inserting them as text. An attacker who controls the Dashboards language configuration can provide markup containing event handlers, which execute in the hosting page origin when a user opens the edit-mode sidebar and the affected labels render. This issue is fixed in 4.2.3. | ||||
| CVE-2026-118248 | 1 Highcharts | 2 Dashboards, Highcharts | 2026-10-30 | N/A |
| Highcharts JS is a JavaScript charting library based on SVG. From 1.0.0 until 4.2.2, Highcharts Dashboards edit mode walks editableOptions propertyPath segments without rejecting prototype-related keys. An attacker who controls editableOptions can provide a path through __proto__ or constructor, and a user's edit writes the configured value onto Object.prototype. The property then becomes visible to JavaScript throughout the page, with consequences determined by the consuming application. This issue is fixed in 4.2.2. | ||||
| CVE-2026-118244 | 1 Highcharts | 1 Highcharts | 2026-10-30 | 6.1 Medium |
| Highcharts JS is a JavaScript charting library based on SVG. From 12.0.0 until 12.6.1 and 13.1.0, Highcharts falls back to assigning raw markup to innerHTML when DOMParser cannot return a document, before its allow-list is applied. In Chromium, the Trusted Types callback can throw while a beforeprint handler runs, so a page that redraws a chart during beforeprint can insert untrusted HTML text options into the hosting document. Event handlers in that markup then run in the page origin when printing begins. The issue affects HTML-rendered titles, labels, data labels, responsive text, and the Stock, Maps, and Gantt products shipped in the same package. This issue is fixed in 12.6.1 and 13.1.0. | ||||
| CVE-2026-118205 | 2026-10-30 | 7.4 High | ||
| The Essential Addons for Elementor – Popular Elementor Templates & Widgets plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 6.8.7 via the `page_id` parameter of the `register_user()` function. The vulnerability exists because the handler's post status deny-list rejects `future`, `draft`, and `pending` but admits `inherit` — the status carried by every WordPress revision — allowing an attacker to substitute a revision ID for a live page ID, while a flawed "last saved by administrator" check reads `post_author` on revisions (which reflects the editing administrator) rather than the `_edit_last` meta that is never copied to revisions, and the nonce gate is rendered ineffective because any unauthenticated visitor can freely obtain a valid nonce via the `wp_ajax_nopriv_eael_get_token` endpoint. This makes it possible for unauthenticated attackers to register an account with a role as high as Editor — gaining capabilities including `edit_others_posts`, `publish_pages`, `upload_files`, and `unfiltered_html` — by naming a revision whose `_elementor_data` contains an elevated role an administrator previously saved and later reverted on a page bearing the Login/Register widget. Successful exploitation requires that the site has "Anyone can register" enabled and that an administrator has at some point saved and then reverted a non-default "New User Role" on an affected page. | ||||
| CVE-2026-118194 | 2026-10-30 | 6.5 Medium | ||
| The Page and Post Restriction plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 1.6.1 This is due to the `papr_restrict_page_post_rest_api()` function, hooked on `rest_pre_dispatch`, re-authenticating the current user from the `wordpress_logged_in` cookie via `wp_set_current_user()` for any GET or HEAD REST request where the current user is 0, without verifying a REST nonce — silently undoing the nonce-zeroing that WordPress core's `rest_cookie_check_errors()` performs on cookie-authenticated requests that lack an `X-WP-Nonce` header or `_wpnonce` parameter. Combined with WordPress's permissive REST CORS behavior — which echoes the request `Origin` and sets `Access-Control-Allow-Credentials: true` — this allows an unauthenticated attacker to read REST API GET responses as a logged-in victim, exposing role-restricted and private post/page content, victim user profile data via `/wp-json/wp/v2/users/me`, and comments the victim is authorized to see. This requires the attacker to lure a logged-in user into visiting an attacker-controlled page that issues credentialed cross-origin `fetch` requests against the target site's REST API; no nonce or further victim interaction beyond the page visit is needed. | ||||
| CVE-2026-118091 | 2026-10-30 | 5.3 Medium | ||
| Missing Authorization vulnerability in WPFunnels Team WPFunnels wpfunnels allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPFunnels: from n/a through 3.13.5. | ||||
| CVE-2026-118085 | 2026-10-30 | 7.1 High | ||
| Unauthenticated Cross Site Scripting (XSS) in GlobalPayments WooCommerce <= 1.23.3 versions. | ||||
| CVE-2026-118084 | 2 Nicdark, Wordpress-extensions | 2 Hotel Booking, Hotel Booking | 2026-10-30 | 6.5 Medium |
| Subscriber Insecure Direct Object References (IDOR) in Hotel Booking <= 3.8 versions. | ||||
| CVE-2026-118083 | 2026-10-30 | 7.5 High | ||
| Unauthenticated Sensitive Data Exposure in WP Crowdfunding <= 2.2.2 versions. | ||||
| CVE-2026-118082 | 2 Buddyboss, Wordpress-extensions | 2 Buddyboss Platform, Buddyboss Platform | 2026-10-30 | 8.8 High |
| Subscriber Privilege Escalation in Buddyboss Platform <= 3.5.0 versions. | ||||
| CVE-2026-118079 | 2026-10-30 | 7.2 High | ||
| Shop manager PHP Object Injection in FV Flowplayer Video Player <= 8.3.4 versions. | ||||
| CVE-2026-118078 | 2026-10-30 | 7.2 High | ||
| Shop manager PHP Object Injection in Product Catalog Feed by PixelYourSite <= 3.1.4 versions. | ||||
| CVE-2026-118077 | 2026-10-30 | 7.2 High | ||
| Author PHP Object Injection in Sastra Essential Addons for Elementor <= 1.2.3 versions. | ||||
| CVE-2026-118074 | 2026-10-30 | 7.2 High | ||
| Shop manager PHP Object Injection in Finale Lite <= 2.21.0 versions. | ||||
| CVE-2026-118073 | 2026-10-30 | 8.8 High | ||
| Subscriber PHP Object Injection in News Kit Elementor Addons <= 1.5.0 versions. | ||||
| CVE-2026-116869 | 2026-10-30 | 7.2 High | ||
| Shop manager PHP Object Injection in myPOS Checkout <= 1.4.5 versions. | ||||
| CVE-2026-116866 | 2026-10-30 | 8.8 High | ||
| Contributor PHP Object Injection in Extra Fees Plugin for WooCommerce <= 4.4.0 versions. | ||||
| CVE-2026-116865 | 2026-10-30 | 7.2 High | ||
| Editor PHP Object Injection in Zippy <= 1.7.0 versions. | ||||
| CVE-2026-116864 | 2026-10-30 | 7.2 High | ||
| Author PHP Object Injection in WPCargo Track & Trace <= 8.0.5 versions. | ||||