Analysis and contextual insights are available on OpenCVE Cloud.
No vendor fix or workaround currently provided.
Additional remediation guidance may be available on OpenCVE Cloud.
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 30 Oct 2026 05:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | The Events Made Easy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'width' parameter in all versions up to, and including, 3.3.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. | |
| Title | Events Made Easy <= 3.3.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'width' Shortcode Attribute | |
| Weaknesses | CWE-79 | |
| References |
|
|
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Wordfence
Published:
Updated: 2026-10-30T05:35:51.705Z
Reserved: 2026-10-28T17:16:08.610Z
Link: CVE-2026-118634
No data.
Status : Received
Published: 2026-10-30T06:16:47.870
Modified: 2026-10-30T06:16:47.870
Link: CVE-2026-118634
No data.
OpenCVE Enrichment
Updated: 2026-10-30T06:30:09Z