Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress LearnPress plugin to the latest available version (at least 4.4.13).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Thimpress
Thimpress learnpress Wordpress-extensions Wordpress-extensions learnpress |
|
| Vendors & Products |
Thimpress
Thimpress learnpress Wordpress-extensions Wordpress-extensions learnpress |
Sat, 07 Nov 2026 09:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.12. | |
| Title | WordPress LearnPress plugin <= 4.4.12 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:41.908Z
Reserved: 2026-06-08T10:11:21.891Z
Link: CVE-2026-52713
No data.
Status : Deferred
Published: 2026-11-07T09:17:15.870
Modified: 2026-11-07T19:17:29.090
Link: CVE-2026-52713
No data.
OpenCVE Enrichment
Updated: 2026-11-07T13:15:14Z