Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress The Events Calendar plugin to the latest available version (at least 6.18.3.1).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 09:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP The Events Calendar the-events-calendar allows Stored XSS.This issue affects The Events Calendar: from n/a through 6.18.3. | |
| Title | WordPress The Events Calendar plugin <= 6.18.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T09:15:20.726Z
Reserved: 2026-11-06T00:25:34.012Z
Link: CVE-2026-123464
No data.
Status : Deferred
Published: 2026-11-07T10:17:11.603
Modified: 2026-11-07T10:17:11.733
Link: CVE-2026-123464
No data.
OpenCVE Enrichment
Updated: 2026-11-07T10:45:09Z