Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Elementor Website Builder plugin to the latest available version (at least 4.3.6).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 06 Nov 2026 12:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Elementor Elementor Website Builder elementor allows Reflected XSS.This issue affects Elementor Website Builder: from n/a through 4.3.5. | |
| Title | WordPress Elementor Website Builder plugin <= 4.3.5 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-06T15:00:28.658Z
Reserved: 2026-10-13T09:24:58.244Z
Link: CVE-2026-109884
No data.
Status : Deferred
Published: 2026-11-06T13:17:23.300
Modified: 2026-11-06T15:17:06.460
Link: CVE-2026-109884
No data.
OpenCVE Enrichment
Updated: 2026-11-06T13:30:05Z